Oracle PeopleSoft
Enterprise 9.0
Training Manual
April 2010

Offered by Brandeis University
# Table of Contents

1. Log On Procedures (pages 4 - 6)
2. Oracle PeopleSoft Navigation (pages 7 – 8)
3. Budget Overview (pages 9 – 19)
4. Budget Transfers (pages 20 – 26)
5. nVision Report Procedure (pages 27 - 36)
6. Brandeis University Ledgers and Chartfield Values (pages 37 - 38)
7. Upgrade Changes April 2008 (page 39)
8. List of Account Codes
1. Log on

Open an Internet browser

Logging into an Oracle PeopleSoft application is just like opening a secured page on a Web site. You enter the URL (Uniform Resource Locator) in your browser window's address box to access the Sign In page.

The URL web addresses for Oracle PeopleSoft at Brandeis University follow:

**PeopleSoft Financials 9.0**
(to access budgets, commitment control: transfers and budget journals, queries, nVision reports)
https://fin.brandeis.edu

**PeopleSoft Web reporting**
(to run monthly web reports)
https://finreport.brandeis.edu
To see the instructions on how to run a web report, go to http://www.brandeis.edu/financialaffairs/docs/ and click on
Web-Reporting Interface instructions
Or go to
http://www.brandeis.edu/financialaffairs/docs/reportinterface.pdf

**PeopleSoft Enterprise 9.0 Budget and Planning Module**
(to enter budgets for next fiscal year)
https://epm.brandeis.edu/psp/budprd90/?cmd=login

**PeopleSoft Human Resources**
Self-Service (BUSS – to access personal data)
http://buss.brandeis.edu

**PeopleSoft Human Resources**
(to enter payroll time reporting)
https://pay.brandeis.edu
Step 1: Click a link above, or enter the URL into the address bar

Step 2: Enter your UNet ID and password. This is the same way you log on to your computer. Never share your password with anyone.

Step 3: Click "Sign In" button

Step 4: To log off, click "Sign Out" button
The PeopleSoft online system will validate your user ID and password. If either the user ID or password is invalid, the system will display an error message below the Sign In button. You'll have to reenter the User ID and Password. After three attempts, the system will lock; therefore, contact a security administrator for assistance: Lida Bensman (64564), Gail Wine (64652) or Richard Trudel (64532).
2. Navigating the Oracle PeopleSoft System (Financials)

After sign on, the Oracle PeopleSoft main menu page will appear. The Home Main Menu contains a general list of the areas you can link to in the application.
Note: The Home page may look different from this one as the number and type of menus will vary depending upon security levels.

Once in Oracle PeopleSoft, Budget Managers can access **Budget Overview** (which provides Budget detail by specific DeptID and chartstring), **Budget Transfers** (which enables budget transfers between DeptID’s in program 11000), and access **nVision** (which provides reports detailing OPEX, gift, endowment, discretionary budgets and actual expenditures by RCM or Department.)

**My favorites**

When navigating through Oracle PeopleSoft, the “Add to favorites” link can be used so that the current page can be added to My Favorites, which allows for easier navigation to sites used often. Click on “Add to Favorites” to add the current page to the Favorites section in the Main Menu.

**Return to Previous Page**

In Oracle PeopleSoft, to return to a previous screen, click on “OK” or “Return to Criteria”. Do not click on the “back” arrow.

**Printing**

In Oracle PeopleSoft the best way to print a screen is to go to File > Page Setup > Click on “Landscape”, and then to File > Print > Print Preview

**New Window**

Oracle PeopleSoft allows users to open multiple windows for multi tasking. After a certain length of inactivity, a window session will timeout or expire; however, current windows being used will remain open. Click on “New Window” to open a new window (it will open the same

**Help**

There is a Help option within Oracle PeopleSoft that can be used. Click on “Help” in the upper right hand corner of the screen. Also, the Office of Budget & Planning at 68312 and LTS at 64652 can help.
3. Budget Overview

The Navigation for Budget Overview follows:

> Main Menu
> Commitment Control
> Review Budget Activities
> Budget Overview or Budget Details
> Add To Favorites, if desired

Step 1: After signing onto the Main Menu, Click on “Commitment Control”
Step 2: Click on “Review Budget Activities”
Step 3: Click on “Budgets Overview”
Step 4: If this is the first time accessing Budget Overview, Click on “Add a new Value” Tab, otherwise proceed to Step 10
Step 5: Type in any name (this name is for your reference only – most people type in their initials or ORG) in the space provided by “Inquiry Name:”

Inquiry Name:
Step 6: Click “Add” – Budget Overview Screen will appear
Step 7: Type in a Description (for your own use)
Step 8: Complete/Change all fields available in Overview that will be saved.
Be sure to start with Ledger Group. Click on magnifying glass beside Ledger Group, and then click “Org”

- Troubleshoot: If the chartstring values are still incomplete after clicking on Org Ledger Group, Click the drop down arrow beside “Type of Calendar” > Click “Detail Accounting Period” > Click “Save” > Click again on drop down arrow beside “Type of Calendar” > Click “Detail Budget Period” > Click Save. Now all fields should show.

Step 9: Click “Save”
Step 10: Click on “Budget Overview” on Main Menu
Step 11: Click “Search” – The saved Overview screen will appear, or a list of saved available Overviews will appear. Click on one.
Step 12: Fill in the chartstring (values) that are to be accessed

<table>
<thead>
<tr>
<th>ChartField Criteria</th>
</tr>
</thead>
<tbody>
<tr>
<td>ChartField</td>
</tr>
<tr>
<td>Account</td>
</tr>
<tr>
<td>DeptID</td>
</tr>
<tr>
<td>Fund</td>
</tr>
<tr>
<td>Program</td>
</tr>
</tbody>
</table>

- Troubleshoot: In Oracle PeopleSoft 9.0, the % can no longer be used after a number in the “Chartfield To” column. Once a number is entered into a field, a range must be specified or just the % alone. Instead of typing 7% to 7% as would have been entered in PeopleSoft 8.4, in Oracle PeopleSoft 9.0, the following should be entered: 7000 to 7999, or 7% to %, or whichever account code range is desired.
Step 13: On the Budget Overview Result page, the total budget, adjustments, transfers, actual expenditures to date, and encumbrances will appear.
Step 14: More detail can be obtained by clicking on blue Budget, Expenditure, Encumbrance, and Pre-Encumbrance category totals at bottom of screen.
Step 15: For further detail, click on magnifying glass at left. The following detail will appear:

**Budget Journal Line Drill Down**

**Transaction Line Identifiers**
- Business Unit: BRANU
- Journal ID: 0001062235
- Date: 04/21/2008
- Line: 1

**Additional Source Information**
- Date Posted: 04/21/2008
- Budget Header Status: Posted
- Journal Line Description: Operating Expense Pool

**Transaction Line Details**
- Account: 7000
- Fund Code: 11
- Department: 71803
- Program Code: 11000

- Line Status: Valid
- Budget Date: 07/01/2007
- Line Amount: 25,000.00 USD
Step 16: In Oracle PeopleSoft, to return to a previous screen, click on “OK” or “Return to Criteria”

**Customize Screens**

In addition to the Budget Overview/Results screens, many screens in Oracle PeopleSoft 9.0 can be customized. Click on Customize and then click on the data to be excluded from the screen, and then “hidden.”
4. Budget Transfer

The Navigation for Budget Transfers follows:

> Main Menu
> Commitment Control
> Budget Journals
> Enter Budget Journal
> Add to Favorites, if desired
> Add
> Ledger Group: Click on Org
> Budget Entry Type: Adjustment
> Description
> Save
> Enter Budget Transfers fields: Budget Period/ Account (use rollup account*)/ Fund/ DeptID/ Program/ Amount
> Save
Step 1: After signing onto the Main Menu, Click on “Commitment Control”
Step 2: Click on “Budget Journals”
Step 3: Click on “Enter Budget Transfer”
Step 4: Click on “Add a New Value”
Step 5: Click on magnifying glass next to Business Unit. Click on “BRANU”
Step 6: Journal ID should state “NEXT”
Step 7: Journal Date: Enter date the Journal is to take effect, usually current date, or if transfer is being made to resolve budget checking error, a prior month date is used. Must fall within current fiscal year.
Step 8: Click “Add”
Step 9: Click on magnifying glass next to “Ledger Group.” Click on Ledger where transfer is to take place – choose “Org”
Step 10: Click on dropdown arrow beside “Budget Entry Type.” Specify “Transfer Adjustment” which is the default.

Step 11: Type a complete description so that someone researching the transaction will understand why it was entered. Please include in the description all chartstrings associated with the transfer.

Step 12: Click “Save”

Step 13: Go to Budget Lines Tab

Step 14: Fill in Budget Period (current fiscal year), Account code rollup number, Fund, DeptID, Program, Amount.

Step 15: To add a line, click the plus symbol below the lines. To delete a line, check the “Delete” box beside the line to be deleted and then click the negative symbol below the lines.
For transfers, debits must equal credits.

Step 16: Click “save” and then click “Process”, and Click “yes” to answer the question “Are you sure you want to post this Journal?”

Step 18: After processing, the screen will return to the Budget Lines page and will show that the journal has posted.

Step 19: If an error has occurred, go to the “Budget Errors” tab and check the “Message Log” to determine what the error is, which could be any of the following: a wrong number has been entered, one of the fields have been left blank, the wrong fiscal year has been used, debits and credits do not equal, there is insufficient balance to make the transfer, there is a tree problem (A “tree” is an Oracle PeopleSoft term, and a tree issue means the Office of Budget and Planning or the Office of Financial Affairs need to make an internal adjustment to fix the problem), the person creating the budget transfer journal does not have access to the DeptID(s) entered.

Step 20: Check Budget Overview to ensure that the transfer has been made.

Step 21: Repeat process using Org as the Ledger Type.
**Processing Time**

Most journals and Budget Transfers process within 10 minutes. However, in Oracle PeopleSoft 9.0, after 10 minutes a Budget Transfer that is still processing (not posted) will move to the background and a message will appear.

*Please note that this message would normally show 10 minutes, instead of 0 minutes.*

Once this message appears, Budget Managers can continue working and enter a new Budget Transfer or run a report. It is recommended that the Budget Transfer journal number be noted when a transfer is entered and saved, so that the number can be used to look up the transfer later. Once a Budget Transfer journal moves to the background, at some point, Budget Managers will need to go to Budget Overview to see if the journal has posted. Budget Managers can also look up the Budget Transfer Journal:

> Main Menu
> Commitment Control
> Enter Budget Journals
> Enter Budget Transfer
> Find Existing Value

Budget Managers can also determine if budget transfers have completed processing by going to

> Main Menu
> PeopleTools
> Process Scheduler
> Process Monitor
5. How to run nVision Reports

The Navigation to run a nVision report follows:

> Main Menu
> Reporting Tools
> Define Report Request
> Search
> Click on the report to be run
> Beside the “As of Reporting Date:” dropdown arrow, click on “Specify Date” and then enter the date you want the report run as of
> **IMPORTANT:** Under “Type:” Be sure the Type is “Web” (If it says File, choose Web from the dropdown arrow. (You must then click “Save.”)
> Click on “Run Report”
> Server Name: from dropdown, choose “PSNT”
> Click OK
> Click on Process Monitor
> Click Refresh repeatedly
> Click Refresh until Run Status says “Success”
> Go to Reporting Tools (on Main Menu)
> Click Report Manager – (the Administration Tab will appear – see tabs top of page.
> Click on Report Name
> Open or Save to file
Screen Shots

Sign onto PeopleSoft:

Click on Define Report Request, under PSnVision
Click on Search
Choose a report to be run, and then click on it
The following screen will appear:

Make sure the Type shows “Web”

If it shows “File” click on dropdown arrow and choose “Web.”
Click “Save” – YOU MUST SAVE!

To run the report as of a certain date, click on the dropdown arrow beside “As of Reporting Date” and then click on Specify and enter a date

Click on “Run Report”
Click on the dropdown arrow beside “Server” and click on “PSNT”
Click “OK”
Click on “Process Monitor” (appears in blue)
Click on “refresh” repeatedly until the report status shows “Success”
To Open the Report:

Click on “Report Tools” on the Main Menu

Click on “Report Manager”

Click on the “Administration” Tab

Click on the Report Name

Click on “Save To Disk” (Initially it will show “Open with” – change to “Save To Disk”)

Save Report on your computer
To Access Drilldown:

- Close Report in PeopleSoft
- Open report saved on computer
- Click on a cell (no totals) to request a drilldown
- Go To Top of page and click on “nVisionDrill”
- Click on “Drill”
- You may be asked to sign onto PeopleSoft again
- Sign On
- Click on the drill option desired
- Click on “refresh” repeatedly until drill appears
- Click on name to see drilldown detail

**NOTE:** Excel security needs to be at “Medium” in order to allow the drilldown to open. Also, server popup blocker needs to allow popups from “fin.brandeis.edu”
List of other available drilldowns:

- Account_by_Program
- Account_by_Grant
- Budget_Journals
- Department_by_Account
- Department_by_Fund
- Department_by_Period
- Department_by_Program
- Poi_Grant_by_Account
- Poi_Grant_by_Department
- Poi_Grant_by_Fund
- Poi_Grant_by_Period
- Poi_Grant_by_Program
- Journal_Lines
- Program_by_Account
- Program_by_Department
- Program_by_Fund
- Program_by_Period
- Journals_with_Vtn_Dtls
- Payroll_Detail
6. Brandeis Ledgers and Chartfield Values

**APPROP** – Appropriations Budget Ledger
- Control for Departmental Expenses
- Controls expenditures only for fund 11

**ORG** – Organization Budget Ledger
- Track Departmental Expenses
- Tracks expenditures for reporting purposes only for fund 11

**PRMST** – Project HDR Expense Group
- Control for Project Expenses
- Grants
- Capital Projects
- Controls expenditures for funds 12/15/16/17

**PROJ_GRT** – Grant Detail Budget
- Track Project Expenses
- Tracks expenditures for Reporting purposes for fund 12

**REVEST** – Revenue Estimate Budget
- Track Revenues
- Tracks revenue for Reporting purposes only for fund 11
ACCOUNT CODE – Type of Account Activity
• Account Codes can be found at http://www.brandeis.edu/projects/peak/financials/index.html
  • Income = 5000-5999
  • Salary & Fringe Benefit Expenses = 6000-6999
  • Operating Expenses = 7000-8999

FUND CODE – Fund Group
• 11 – Unrestricted Operations
• 12 – Unrestricted Capital Projects
• 14 – Brandeis National Committee
• 15 – Unrestricted Fed Sponsored
• 16 – Unrestricted NonFed Sponsored

DEPARTMENT ID – Responsible Department

PROGRAM CODE – Funding Source
• 11000 = Unrestricted Univ Oper Funds
• 12000 = CAF Projects Funded by University
• 14XXX = Brandeis National Committee
• 2XXXX = Gifts
• 40000 = Grants
• 4XXXX = Discretionary Funds
• 6XXXX = Endowments
• 8XXXX = Plants

PROJECT NUMBER – Capital and Grant Project Number
7. Changes from PeopleSoft 8.4 to Oracle PeopleSoft 9.0

Wildcard

The % sign represents a “wildcard” meaning that it can be indicative of “any” value.

- In PeopleSoft 8.4 the % sign could be used after a number when filling in values. For instance, 7% in the account code field would mean, “Look up any value in the account code field that begins with the number 7.” The result would return any totals that fall within the 7000 Operating Account Code series.

- In Oracle PeopleSoft 9.0, the % can no longer be used after a number in the “Chartfield To” field, but it still can be used in the “From” field. Once a number is entered into a field, a range must be specified in the “To” field, or the % alone can be used. Instead of typing 7% to 7%, as would have been entered in PeopleSoft 8.4, in Oracle PeopleSoft 9.0, the following should be entered: 7000 to 7999, or 7% to %, or whatever range is desired.

The error message that will appear follows:

Invalid use of the % wildcard for Program (18021,1545)