Create an ETD Using Adobe® Acrobat®
Lesson 1: Create a PDF File

Create a PDF File

In this exercise, you will learn how to convert your own thesis or dissertation to ~ N\
a PDF file. There are several different options for doing this, and all require that Tip

you have a copy of Adobe® Acrobat® Standard or Professional installed on your The instructions that
computer. Acrobat Reader, which is freely available for downloading from many follow assume you are
Internet sites, can only be used to read a PDF file. You cannot use it to create using Acrobat 6

a PDF file. Standard or

Professional. You
should easily be

able to duplicate the
exercise steps in later

In this lesson, you will learn how to:

1. Create a PDF using PDFMaker from within Microsoft Word versions of Acrobat.

2. Create a PDF using the Print Command ~ =

3. Combine multiple files 4 )
Tip

Exercise 1 and
Exercise 2 produce
the same result.
Choose the one that
works best for you.

. J
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Exercise 1 — Create a PDF Using PDFMaker

In this exercise, you will learn how to use PDFMaker to convert a
Microsoft Word document to a PDF file.

. Start Microsoft Word and open your thesis or dissertation.

. On the Tools menu, click Options, and then click the Save tab.
Select the Embed True Type Fonts check box. Save the document.

. Look at the toolbars at the top of the window. Notice there are two areas
related to Acrobat PDFMaker:

a) the Adobe PDF and Acrobat Comment menus and

b) the Acrobat icons.

! File Edit
: Adobe POF

Format Tools Table ‘window  Help
Acrobat menu

View  Insert

Acrobat Comments

EHEETimesNeanman -12 «+|B I U|=
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. Click on the Adobe PDF menu and choose Change Conversion
Settings.

L LR
Il

_ Acrobat icons

. The “Adobe PDFMaker” dialog box opens. It contains four tabs with a
number of different options.

. To create an ETD, choose Standard from the Conversion Settings
pop-up menu on the Settings tab.

. The View Adobe PDF results option also should be checked so the
converted file will automatically display. Next look under the “Application
Settings” heading and verify that the Add links to Adobe PDF option

is checked so that any hyperlinks in your document will automatically be
converted to Acrobat links.

g8 Acrobat PDFMaker g|

Zettings lSecurity] Word ] Bookmarks ]

PDFMaker Settings
Conversion Setkings: |El

@ Ise these settings ko create PDF documents suitable for  »

reliable viewing and printing of business documents, The

[v Wiew Adobe POF result

v Prompt For &dobe POF file narme

Advanced Settings ...
v Convert Document Information <

Application Settings
[ Attach source file bo Adobe POF

v #&dd links to Adobe PDF
v Add bookmarks to Adobe PDF
Iv Enable accessibility and reflow with Tagged PDF

4 )
Tip
The Acrobat 6 installer
scans your system for
a copy of Microsoft
Office 98 or later, and
if found, automatically
loads PDFMaker. This
is the macro that
allows you to create
PDFs from Word as
well as Excel and
PowerPoint.

If you do not see the
Acrobat PDFMaker in
Microsoft Word, go
to Exercise 2 to use
the print command to
create a PDF file.

. J
4 )
Tip
The default settings

will create an ETD.
Click on the Restore
Defaults button to
make sure that the
defaults are selected
or click on the
Advanced Settings
button and click on
the appropriate tabs
to make sure fonts
are embedded or to
change image or
color settings.

. J
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Create an ETD Using Adobe® Acrobat®
Lesson 1: Create a PDF File
Click OK to save your settings.
You are ready to convert your thesis or dissertation to an Acrobat PDF file.
Either click the Acrobat menu and choose Convert to Adobe PDF or

click the '@ Acrobat button.

When prompted, type a filename (or leave the default name suggested by
Microsoft Word) and click Save.

When the conversion is complete, your document will automatically open
in Acrobat, and you can check to see how it looks.

Continue to Exercise 2
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Exercise 2 — Create a PDF Using the Print Command

In this exercise, you will learn how to use the Print command to convert

a Microsoft Word document to a PDF file. If you use a different word

processor, you should easily be able to duplicate the steps described below. Your
application must simply be capable of producing printed output.

1. Start Microsoft Word and open your thesis or dissertation.

2. On the Tools menu, click Options, and then click the Save tab.
Select the Embed True Type Fonts check box. Save the document.

3. Choose Print from the File menu.

4. The “Print” dialog box opens. Choose Adobe PDF from the pop-up menu
under Printer.

Prinker

: R =
Mamne & Adobe POF ¥
Skakus: Idle
Tvpe: Adobe PDF Converter

5. To set your print options, click the Properties button.

6. Click the Adobe PDF Settings tab. Notice it contains a number of

different settings.

7. For an ETD, choose Standard from the Default Settings pop-up.

8. Look under the “Adobe PDF Conversion Settings” heading and verify the
View Adobe PDF results option is checked so the converted file will

automatically display.

& fdobe PDF Document Properties

| Lapout | Paper/Quality | Adobe POF Settings |

#dobe POF Page Size: -

Adobe PDF Converzion Settings

Add Custom Page... |

Defaulk Settings: | Ctandard

| I1ze these settings to create PDF documents suitable for reliable
wiewing and printing of businezs documentz. The PDF documents
can be opened with Acrobat and Reader 5.0 and later.

j Edit...

&dobe PDF Security: | Maone
v ‘Wiew Adobe POF results
W Prompt for Adobe PDF filename

Iv Add Document Information
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Create an ETD Using Adobe® Acrobat®
Lesson 1: Create a PDF File
Click OK in the “"Document Properties” dialog box to save your settings.

To continue to convert your dissertation or thesis to an Acrobat PDF file,
click OK in the “Print” dialog box.

When prompted, type a filename (or leave the default name suggested by
Word). Note that the default file extension is .pdf. Click Save.

When the conversion is complete, your document will automatically open
in Acrobat®, and you can check to see how it looks.

Continue to Exercise 3
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Exercise 3 — Combine Multiple Files

In this exercise you will see how to combine two or more PDF files
into a single document. By using a single command you can quickly
combine multiple files.

1.

Using the instructions in Exercise 1 or 2, convert all the documents you
want to merge to PDF files.

Start the Acrobat 6 application.

From the File menu, click Create PDF > From Multiple Files.

A new dialog box opens so you can add the files you want to combine.
Click the Browse button, navigate to each file and click the Add button

to select it.

When you have listed all the files to be included, use the Move Up and
Move Down buttons to rearrange the order of the files or the Remove
button to delete a particular file.

Add Files

Erowse, ..

frrange Files

Remove

Maowe Up

Mo Doy

i3]

Files to Combire

7% Dissertation, pdf

‘18 Appendix,pdf

'7’; Bibliography . pdf

6. To merge the selected documents, click OK.
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Modify a PDF File

After you have converted your thesis or dissertation into a PDF file, you still 4 N\
can renumber pages, move pages, add or delete pages, rotate pages, or make Tip

simple edits. In this lesson, you will see how to make these modifications using This lesson was
Adobe® Acrobat® Standard or Professional. You also learn how to define document written for Acrobat
properties including creating a summary that contains title, author, and subject of 6 Standard or

your thesis or dissertation and appropriate keywords. A number of search engines Professional. However,
utilize this summary information, so it is important that you enter it if you want you should easily be

able to duplicate the
exercise steps in later

) _ versions of Acrobat.
In the exercises that follow, you will learn how to: \_

1. Specify document properties
. Change page numbering

your research cited.

J

. Move pages within a PDF document
. Insert new pages
. Delete pages

A Ul b~ WN

. Rotate pages

Tutorial created by The Ohio State University, Technology Enhanced Learning and Resarch
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Exercise 1 — Specify Document Properties

In this exercise, you will learn how to modify document properties
by adding pertinent summary information. You also will learn how
to set options that define how your document will appear when opened.

1. Open the PDF file you created for your thesis or dissertation.

2. Choose Document Properties from the File menu.

3. The dialog box that appears contains a number of different categories in
the column on the left. Click Description.

4. The right side of the dialog box changes to allow you to enter information
for your document including Title, Author, Subject, and Keywords that
apply to the content. Type the appropriate values. Separate keywords with

commas.

Advanced

Custom

Descripkion
Fonts
Initial Wigw
Security

Descripkion

Title: .ﬁ.ppl.ying Matural Horn Technigque
Aukhar: Heidi Wick,

Subject; | Music

Keywords: horn, music,

5. Click Initial View in the column on the left side of the dialog box.

6. You will see “"Document,” “Window,” and “User Interface” options. The
defaults for most of the options are appropriate. However, if you plan on
using bookmarks in your PDF document, set the value for Show (in the
“Document” area) to Bookmarks Panel and Page to assure the reader
sees the bookmarks as soon as the ETD is opened.

Advanced
Custam
Description
Fonks

Initial Wiew
Security

Docurment Opkions

Show:  [Page Only W

Page Only
Page layout: I T

_— Pages Panel and Fage
Magnification: | | ayers Panel and Page

Cpento: (%) Page number: | 1 of 105

Lesson 2: Modify a PDF File

. N\
Tip

For information on the
remaining document
properties, please

refer to Complete
Acrobat® Help from
the Help menu.

7. Click OK to save your settings.

Continue to Exercise 2

N J




Exercise 2 — Change Page Numbering

Create an ETD Using Adobe® Acrobat®
Lesson 2: Modify a PDF File

You may have noticed the page numbers that appear in the

Status Bar at the bottom of the Acrobat window do not match the page

numbers in your document. Acrobat counts each page, whatever the type, as
one page and begins numbering with the first page in the document which may
be confusing if you happen to reference a specific page. In this exercise, you will
learn how to change the way Acrobat counts pages by renumbering title, table of
contents, and appendix pages.

1. Open the PDF file you created for your thesis or dissertation.

2. Click on the Pages tab in the Navigation Pane.
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3. Choose Number Pages from the Options pop-up menu.
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4, The “Page Numbering” dialog box appears. Find the page in your PDF
file where the actual text of your thesis or dissertation begins. (In our
example, the text begins on page 4.)

5. In the “Pages” area of the dialog box, click on the From button and in e ™\
the second edit box identify the range of pages to be renumbered. (In our Tip
example, pages 1-3.) You can also add
a Prefix (for an

6. In the “"Numbering” area of the dialog box, click on the Begin new appendix, you could
section button and then choose a value from the Style menu. For title hqve pages numbered
and table of contents pages, the small Roman numerals (i, i, iii) are the a.i, a.ii, etc.) or start

numbering pages
other than with 1.
[§ I Remember, you are
— not actually changing
the numbers in your
Pages document, only

Ol the way they appear in

normal choice.

Page Humbering

the Acrobat Status Bar.
. J

(%) Fram: 1 Ta: |3 of 102 (105)

Murnbering
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SR P

) Extend nuf & Byc, .
A By Gy

elected pages

Sample: i, ii, iii, ...

(04 l [ Cancel

7. Click OK to save your changes. Repeat this procedure for any other pages
you want to renumber, for example, appendix pages.

Continue to Exercise 3



Exercise 3 — Move Pages within a PDF document

Create an ETD Using Adobe® Acrobat®
Lesson 2: Modify a PDF File

In this exercise, you will learn how to move a page from one location to
another within your document. When you move a page, Acrobat will
renumber the page accordingly in the Status Bar, although no page
numbers within your document will be modified.

1. Open the PDF file you created for your thesis or dissertation.

2. Click on the Pages tab in the Navigation Pane. A series of page
thumbnails appears.

3. In our example, page 1 contains a single quotation and page 2 is the title

page. Assume you now want the quotation to appear after the title page.

4. To make this change, click on the page 1 thumbnail and drag it
underneath the icon for page 2 until a horizontal line appears.
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5. You have rearranged the title page. It now appears as the first page in the
PDF file.

Continue to Exercise 4



Create an ETD Using Adobe® Acrobat®
Lesson 2: Modify a PDF File

Exercise 4 — Insert New Pages

In Lesson 2, you saw how to combine multiple PDF files into a single file.
Occasionally, however, you may need to add one or more pages to your
document, for example, an additional illustration or chapter. In this exercise,
you will learn how to insert pages from another file to a specific location in
your document. There are two ways you can make changes — from the
Document menu or by using thumbnails.

1. If necessary, open the PDF file you created for your thesis or dissertation.

2. In the Document menu, choose Pages and then Insert. The “Select File
to Insert” dialog box appears.

File Edit Wiew BaEEENGERS Tools Advanced Window  Help

Insert Shift+Chr|+I

Pages

Add Headers & Footers. ., Extrack

Add Watermark, & Background. Replace

Add a Camment Delete Shift+CerlH+-D
 Cop Shift+Ckrl+T

Compare Dacuments. ..

Rokake Shift+CEr+-R
Surmarize Camments. ..

Set Page sitions...

3. Click on the file that contains the page(s) you want to add to your e ™\
document and then click Select. Tip

To see what kind of
4, Indicate where you want to insert the new pages by clicking on one of the files you can add to a
radio buttons (First, Last, or Page) in the “Page” area of the dialog box. P OIF BN, ()
. to the Files of Type
Important: If you select the Page option, remember to type the correct pOp-Up menu.
page number in the edit box.

. J

Insert Pages E|

Insert File:  summarsy,pdf

Page
() First
{:} Lask
@Page: |34 o103

I Ik Cancel

5. Click OK and then Save, but do not close your document.
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. You have just seen how to insert pages into a PDF document from another
file. However, you may want to add single pages from another PDF
document. The only way to do that is by using thumbnails.

. Click on the Pages tab in the Navigation Pane in your thesis or
dissertation document to display thumbnails.

. Open the other PDF document that contains the files you want to insert
(in this exercise, music.pdf), and then click on the Pages tab to view the
thumbnails for that page.

. From either document, open the Window menu and choose Tile and
then Vertically.
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10. Both windows now appear side by side. Look at the music.pdf document.
Select the thumbnail for the page you want to insert and then drag it to
the proper location in your original PDF file. When a line appears at the e ™\
insertion point, release the mouse button. The page will copy from one Tip
PDF file to another.

To copy two or more

File Edit ‘iew Document Tools &dvanced  ‘Window Help pages simultaneously,
= e = ; hold down the CTRL
3 & B =4 {3 B . B IR E| = Z - ' key and select

additional thumbnails.

. J
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Continue to Exercise 5
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Exercise 5 — Delete Pages

In this exercise, you will learn how to delete pages from a PDF file.

While this action may be necessary on occasion, it is very important that
you be aware you cannot undo the delete action and retrieve deleted pages.
If you remove a page in error, the only option available to you is closing the
PDF file without saving it. Doing so also would cause you to lose any other
changes you may have made.

1. If necessary, open the PDF file you created for your thesis or dissertation.

2. In the Document menu, choose Pages and then Delete. The “Delete ~ ™\
Pages” dialog box appears. Tip

File Edit Wiew FEEENGEEE Tools  Advanced  “Window  Help If you haven't already
| renumbered pages in
your PDF document,

Pages Insert Shift+Chrl+1

Add Headers & Foaters... Extract the page numbers you
see in the Status Bar
Add Wakermark, & Background. .. Replace may not correspond
"sé Dissertatic Delete . Shift+Chrl4+D to the page numbers
= fdd.a.Comment | : in a word processor
B o E+Chr 4T version of your file.
Compare Documents. .,
@ Rotate - CRR Carefully check to be
; Sumrarize Comments. N certain the numbers
E aetPage Transiis.,. you have entered are
ﬁ Imnport Commerts. ., ' really the pages you
want to remove.
G J

3. Click on the From button and then type the first page number and the
last page number you want to delete in the edit boxes.

Delete Pages E|

(%) Fram: & To: |8 of 105

I ()4 [ Cancel

4. Click OK to continue and delete the specified pages.

Continue to Exercise 6
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Exercise 6 — Rotate Pages

In this exercise, you will learn how to rotate a page in your PDF file that

is not properly oriented (such as a landscape view instead of portrait view).
You also can rotate an entire PDF file using the Rotate Clockwise and
Rotate Counterclockwise buttons in the toolbar. However, you cannot
use these commands to change the orientation of a single page or page
range. You must use the instructions that follow.

1. If necessary, open the PDF file you created for your thesis or dissertation.
2. Click on the Pages tab in the Navigation Pane and click on the page

that needs to be reoriented. (Alternatively, choose View > Page and
enter the page number in the dialog box that appears.)
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3. In the Document menu, choose Pages and then Rotate. The “Rotate
Pages” dialog box appears.

File Edit BSEES Document Tools Advanced  Window  Help
= A Mavigation Tabs Articles
——r=] How To windo F4 Bookmarks

BN

| | Task Butkons L4 Comments
Toolbars r Content
Menu Bar F2 Destinations
Zoom To.., Chrl+M Fields
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. The default direction specified is Clockwise 90 degrees, that will change
the orientation from landscape to portrait with the top of the page at the
left margin.

. The default page range is Selection, which means the page you currently
have open is the one that will be rotated. Note: If several consecutive
pages needed to be rotated, you also could click on the Pages button and
specify a From and To range.

. There should be no need to change the default values in the pop-up
menus next to Rotate.

. Click OK to rotate the selected page(s).

Rotate Pages E]

Direction; ' Clockwise 90 degrees by |

Page Range

) al

i) Selection

) Pages Fraom: J Tow J of 106

Rotate: : Even and 0dd Pages i |

! Pages of Any Crientation % I

[ Ok Zancel
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Add PDF Navigation to an ETD

One of the most useful Adobe® Acrobat® features is the ability to create
navigational aids using bookmarks and links that provide easy access to content
within your thesis or dissertation. PDF navigation can also refer to related data in
another location or to perform a specific action.

e Bookmarks: Objects similar to entries in a table of contents. Specific
actions such as go to a page in the document, go to a page in another
document, open a file, or execute a menu item can be associated
with a bookmark. Bookmarks can be arranged either in a simple list or
hierarchically so that similar entries are grouped under a particular entry
that can be expanded or collapsed.

e Links: Objects that give the reader the ability to quickly move to specific
sections of a document much like clicking on a link on a web page.
Links can be visible or invisible and have one or more actions associated
with them. They can be linked to pages or initiate actions like playing
multimedia files, accessing the web, reading other articles, showing and
hiding comments, or performing menu commands. Note that some of
these features are limited in Acrobat Standard.

Bookmarks and links may seem quite similar since both take the user to specific
areas within a document and both can be assigned specific actions. Bookmarks
and links differ in how they are viewed. Bookmarks reside in the navigation pane
of a PDF document and are always available no matter which page is currently

Create an ETD Using Adobe® Acrobat®
Lesson 3: Add PDF Navigation to an ETD

/
Tip
This lesson was

written for Acrobat
6 Standard or

you should easily be
able to duplicate the
exercise steps in later
versions of Acrobat.

N

Professional. However,

J

displayed. Links are located on a specific page and are not visible unless the reader

is looking at that page.
In the lessons that follow, you will learn how to:

Add bookmarks

Make nested bookmarks

Add actions to bookmarks

Change the appearance of bookmarks
Add page links

Add a destination link

Edit links

N o vk wNe

Tutorial created by The Ohio State University, Technology Enhanced Learning and Resarch
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Exercise 1 — Add Bookmarks

In this exercise you will learn how to add a bookmark that points to a
specific location in your thesis or dissertation.

1. Open the navigation pane in your thesis or dissertation by clicking the
Bookmarks tab.
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2. Navigate to the page you want to bookmark.

3. Click the Create a new bookmark button (a “go to page” action will
occur within Acrobat).

%]

Add Movie

Zonkent Setkings
Select new content's compatibilicy

(%) Acrobat & Compatible Media
(") Acrobat 5 {and Earlier) Compatible Meadia

4. An untitled bookmark appears; type a name and press Enter.
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Repeat these steps to create additional bookmarks.

To delete a bookmark, simply click on the icon to the left of the bookmark
to select it and then click on the Trash icon in the menu bar at the top of
the Bookmarks tab.

-

Tip
Some alternative

methods of creating a
bookmark include:

e Choose Bookmark

~

> New Bookmark
from the Options
menu.

Use the keyboard
command Ctrl+B.

Right-click
anywhere on the
page to be marked
and then choose
Add Bookmark.

Using the

|_ﬂ| Select Tool,
= | highlight

the text you want
to have in your
bookmark, then
click Add New
Bookmark. The
text will be used for

the bookmark.
J
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Exercise 2 — Make Nested Bookmarks

In this exercise you will see how to nest a list of bookmarks to show

a relationship between topics. Nesting creates a parent/child list that you

can expand and collapse as needed by clicking on the “+"” and “-" icons. You also
will see how to remove a bookmark from a hierarchical list.

Add a nested bookmark:

1. Add all the bookmarks you need for your thesis using the instructions
in Exercise 1. This step will make it easier to create the parent/child
relationships (although it also is possible to insert the subcategories
as you create the bookmarks).

2. Click the bookmark or hold down the shift key to select a range of
bookmarks you want to include.

3. Drag the selected bookmark(s) directly to the right just below the parent
bookmark icon until you see a — line. Release the mouse button.

Add Sound X

Zonkenk Setkings
Select new content's compatibilicy:

(%) Acrobat & Compatible Media
() Acrobat 5 ¢and Earlier) Compatible Media

Location: |and Settings!ick ETD!plagge _cto_ii, aif | [ Browse...

Note: Nesting bookmarks has no effect on the organization of pages in your thesis
or dissertation; the page referenced by the nested bookmark remains in its original
place in the document.

Move a bookmark out of a nested position:

1. Click the bookmark or hold down the shift key to select a range of
bookmarks you want to move.

2. Drag the selected bookmark(s) to the left just below the parent bookmark
icon until you see an w arrow. Release the mouse button.

@ ﬂ EE E], Gptil:lrlﬁ ) A .{P?LYEET.{THRLH
=£ : TO MODERN VALVED HOBZ 1 | 8
'oEE =04 Chapter 1: Introduction o
E ! DOCTY
]
ISlHarmonic Series
Pressnned iz Partsal Falfilln:
*E IR} urpose of study T ——




Exercise 3 — Add Actions to Bookmarks

Create an ETD Using Adobe® Acrobat®
Lesson 3: Add PDF Navigation to an ETD

In this exercise you will learn how to modify a bookmark so that it performs
an action such as opening a file, playing a sound, or executing a menu item.

1. Create a new bookmark using the instructions in Exercise 1.

2. From the Options menu on the Bookmarks tab, choose Properties. e ™\

EE 3¢ ‘Dptiuns - | x |H
G Title
& Abst
@I Tabl Expand Current Bookmark
EHDY Chal
[ Chal
= Cha
[ Chal
IE Cha Text Sige
E Chal @0 ko Bookmark

Mew Bookmark,

Highlight Current Bookonark:
Hide after Use

Delete Bookmark(s)
Set Bookmark Deskination

Rename Bookmarlk,

Cnrnrnents! F‘agesi Layersi Signstures i Bookmarks

Wrap Long Bookmarks

Mew Bookmarks From Structure,

Lise Current Appearance as Mew Default

Ctrl+B

£

Properties. .. }

J Tip
| 4
- When using the
n Transie “open a file” action,
chicle it doesn’t matter which
page of your thesis
you happen to be on
when creating the
e Sehpolof Arize bookmark; you will be
:F"”"‘*""‘ modifying the default
ug “go to page” action.
NG J
L
| >
An
I —

3. Click on the Actions tab in the window that appears.

Bookmark Properties

fppearance | Ackions |

add an Action

Select Action:
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4. In the Actions box, click the line “Go to a page in this document” to

select it. Click the Delete button.

Bookmark Properties

Appearance | Actions |

Add an Ackion

Select Action: | 50 ko a page in this document

Ackions

(= 0 ko a page in this docurment
Page: 4
Cuskam

Delete

Close

5. Click the “Select Action” pop-up list.

Add an Ackion

Select Action: | Go to a page in this document

‘(a0 ko a page in Ehis document
o ko a page in another document

Go to snapshok wiew
Open a file

Actions

6. Choose Open a file from the list and click the Add button. Locate
the desired file in the dialog box that appears. This file will need to be
submitted and stored along with the ETD, and not in some remote location.

7. Click the Close button to save your changes.

Repeat the steps above to open another web link or to assign a different
type of action such as executing a menu item to a bookmark.
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Exercise 4 — Change the Appearance of Bookmarks

In this exercise you will learn how to change the font style or color of
bookmarks.

1. Click the bookmark or hold down the Shift key to select a range of
bookmarks to be modified.

2. From the Options menu on the Bookmarks tab, choose Properties.

Bookmark Properties

Appearance | Actions |

stle: NN~

Color: @

- \

Tip

If you decide to

3. Click the Appearance tab in the window that appears. change the font color
for your bookmarks,

choose a darker color

4. Change the font appearance (such as bold or italic) by selecting an entry that will comply with
from the “Style” pop-up list. Change the font color by clicking on the box ADA Accessibility
next to “Color” and then clicking the desired value. Guidelines for
web files.
5. Click the Close button to save your changes. - J

Continue to Exercise 5



Exercise 5 — Add Page Links

Create an ETD Using Adobe® Acrobat®
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When you move the mouse over linked text in a document, the cursor
changes to a pointing finger. Just like on a web page, clicking on a link
provides a quick way of moving to a specific location within your document.

In this exercise you will see how to create new page links.

1. Open the PDF file you created for your thesis or dissertation.

2. Navigate to your Table of Contents. For this exercise, you will create a link e ™\
from one of the entrles to an associated page within your document. Tip

3. Click on the |i_ Zoom tool in the Acrobat tool bar and then click an

entry to link (for example, “Abstract”).

4. Click on the |_ﬁ_| Link tool in the tool bar. Notice your cursor changes
into a crosshair tool. Draw a rectangle around the text to create the link.

If you don’t see the
Link tool, open the
View menu and
choose Toolbars
and then Advanced
Editing.

. J

4

-~

8 TABLE OF CONTENTS

=

| —

] i Abstract I

m|l| TS — ; ... :
Dedicatioh advanced ting

& Q|

L% Acknowledgments k Ul ﬁ ﬂ

5. The “Create Link” dialog box appears so you can specify what the link

should do.

6. In the box under “Link Action,” click on the radio button next to Open a

page in this document.

7. Type the destination page number (for example, the page where the text
for the Abstract begins). From the Zoom menu, choose how you want the

page to display when it opens.
Create Link

Limk. Ackion

{%) Open a page in this document

Page: |"r af 105

Zoam: | Fit Fage [~

FI|‘ F':||:||- R—
© Open a filg Ackual Size

Fit Width

Fit Yisible
() Open a wel Inherit Zoam

x]
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8. Click OK to close the dialog box. A rectangle appears around your

new link.
TABLE OF CONTENTS e
E : N B L
E i
-
Dedication C : i
E
= Acknowledgments
..r;flj. |
9. Click the| ¢ |Hand tool and click on your link. The page you

specified above now opens. To go back to the previous page, click on
the o Previous View button in the tool bar.

Continue to Exercise 6
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Exercise 6 — Add a Destination Link

Links also can be used to reference a specific location within your
document (for example, an illustration or chart).

1. Go to the page in your document you want to link to.
@]
2. Click the | | Zoom tool and draw a box around the item or text you

want to reference. The item will be magnified so the reader can more
easily see the selection.

Figuan b L won Puakooa Mo e Foows Flokn ol
T T .

b — e
L ¥ Tl __?
Cofy by wprg bass gy fo ows bate Ban e sy vy 3e base

WL e il By e B 0 e el B e s scliea G g ey asiian

wih U (e el e s b o olar aedges e’ e el Qv be p eyl

BTl Tad saiiaes J @l wwdly ool el 6 U g o Waan @ e

r‘ Pagi LayeLﬂgnature‘ Bnnkmarks\

orihaats i [ Ml i @ sipmaly Vi 0 b e lorgwismts Ly i sl im

Ui, W deord S § e O ssben s ool searins da e g e

lﬂ'IE

3. Click the View menu and choose Navigation Tabs and then
Destinations. The "Destinations” window appears.

File Edit Document  Tools  Advanced  Window  Help
= @ Mavigation Tabs arkicles
| How To Window F4 Bookmarks
Task Buttons L4 Comments
Toolbars L4 Conkent
MMenu Bar Fa Destinakions
Zoom To... Chrl Fields
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4. “Document Not Scanned” appears in the lower-left corner of the window.
Before you can create a new destination in your document, you must scan
it. Click the Options menu and choose Scan Document.

[l 2rticies ] pestinations ™\

= ' |Dptinns i

b

.Na.ame I

| Scan Docurnenk

Document Mot Scanned I I

5. Click the al Create new destination button in the
“Destinations” window.

Note: Alternatively, select New Destination from the Options menu.
6. Type a name for the destination.

7. Close the “Destinations” window and then go to the page where the link
to the graphic or text you identified above is located.

8. Use the same procedure you learned in Exercise 5 to make a new link.
When the “Create Link” dialog box appears, click on the radio button next
to Custom Link and then click OK.

9. The “Link Properties” dialog box appears. From the Select Action menu,
choose Go to a page in this document.

Link Properties |"5_<|

Appearance | Actions |

add an Action

Select Action: ! G0 ko a page in this document |

Ackions k

10
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10. Click the radio button next to Use Named Destination and click the
Browse button to select the destination you just created from the list that
appears. Click OK.

Link Properties

Appearance | Actions

&dd an Ackion

Select Action: | Go ko a page in this document o

Go to a page in this document

— Opkions

) Use Page Mumber

Page: |1 af 105

Zoom: | Fit Page
(%) Use Mamed Destination

Mame: Mot specified

Browse,

[ JLocked o

11. In the “Link Properties” dialog box, click OK and then click the
Close button.

Continue to Exercise 7

11
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Exercise 7 — Edit Links

Change the appearance of a link:

1. To change the appearance of a link you have already created,

select thei ;h | Link tool.

2. Point to the link and double-click. The “Link Properties” dialog box appears.

3. Click on the Appearance tab.

4. There are a number of different characteristics you can change that affect e ™\
how a link will appear in your document. These include: Tip

Alternatively, you

can use the Links

Properties toolbar to

¢ Highlight style: none, invert (reverses the color around the link), edit the appearance
outline (makes a line around the link), or inset (makes the link appear of links. Click once on

somewhat like a button) ’;I:‘?j Iitrrlllze rt]ocrt:goiciit:rcll

option to change from

e Link type: visible or invisible rectangle

e Line thickness: thin, medium, or thick the toolbar. If you
don't see this toolbar,
e Line style: solid, dashed, or underline open the View menu

and choose Toolbars
and then Advanced

e Color: select from a palette Editing

— You can also use the
Link Properties Select Object Tool
and then double-click
the link to edit it.

Appearance | Actions |

N\ J
Lirk Type: | Visible Rectangle | Line Style; | Solid ~ |
Highlight Style: Irrvert b | Calar: @ 4 N\
=Bk | Tip

: ; [
Line Thickness: | Th |
| Thin [l To set the appearance

d to the standard blue
Medium underline, set the
[Lacked Thick Link Type to Visible
Rectangle, and
the Line Style to
Underline. Set Color
to blue.

Continued on next page o J

12



Delete a link:

Y
1. To remove a link, point to it with the 0
right-click.

Create an ETD Using Adobe® Acrobat®
Lesson 3: Add PDF Navigation to an ETD

Link tool selected and

2. Choose Edit and then Delete from the menu that appears.
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Edit the size of multiple links:

If you use a series of visible links such as in a table of contents, it will be hard to
draw the boxes around them exactly the same size. For consistent sizing of link

shapes, following the steps below.

1. Select the first link and then hold down the Shift key while selecting all of

the remaining links.

2. Right-click on the link with the correct size.

3. Choose Size > Both to make the width and height of the boxes exactly

the same and Align > Left to line up the boxes.

TABLE OF CONTENTS

i;—';':-:u'act l
| Dledicatic Edit

i

~

k

i Bookmarks

Acknowl | align

Left

Vita Cenker

Diskribute

Size

Properties. ..

Right
Top

Bokkom

Wertically

Horizonkally
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4

Add Multimedia

After you have converted your thesis or dissertation to an Acrobat PDF file, you
have the flexibility to enhance the document with sound (AIFF or WAV files) or
movie clips (generally, any file a program like Apple QuickTime, Flash Player,
Windows Media Player, Windows Built-In Player, or RealOne can play). Adding
multimedia is a feature available in Acrobat Professional, versions 6 and later.
Note that you will need to have the appropriate media player program installed
on your computer so you can test your movie clip. If necessary, you can indicate
whether your movie clip will be available in Acrobat versions 5 or earlier. These
movies can only be in the MOV, MPG, or AVI format viewable by QuickTime and
must be linked to your PDF file as opposed to embedded. The person reading your
ETD will need the appropriate media player installed as well. If you are uncertain
if your audience will have a current version of Acrobat, it's probably best to save
your movie clip as a QuickTime MOV or MPG file.

In this lesson, you will learn how to:

1. Add a movie clip

2. Add a sound clip

Tutorial created by The Ohio State University, Technology Enhanced Learning and Resarch
Funded by Adobe® Systems

Create an ETD Using Adobe® Acrobat®
Lesson 4: Add Multimedia

4 )
Tip
Acrobat 6 and later

support these movie
file formats —

AVI, M1V, MP2,

MPA, MPE, MPEG,
MPG, MPV2, ASF, ASX,
IVF, WM, WMP, WMV,
WMX,WVX, SPL, SWF.

J

/

Tip

Limit the size of the
files you include; some
ETD repositories may

have limits on how
large the files can be.

. J
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Exercise 1 — Add a Movie Clip

In this exercise you will be using the EI Movie Tool to add a movie

clip to your document. This tool is located on the Advanced Editing toolbar,
the same toolbar you practiced using in the previous lesson on working with
links. If you do not find it at the top of the Acrobat window, right-click on the
toolbar, and select Advanced Editing Toolbar from the menu.

1. Click on the_ﬂ_! Movie Tool in the Advanced Editing toolbar. / ™\
Tip
2. Navigate to the page where you want to insert your movie and double- Alternatively, open
click at the place where the upper-left corner should be located. The “Add the Tools menu
Movie” dialog box appears. and then choose
Advanced Editing >
Add Movie @ Movie Tool.
- J

_onkenk Setkings
Select new content's compatibility:

{¥) Acrobat & Compatible Media
() acrobat 5 {and Earlier) Compatible Media

Location: | CriDocuments and SettingsiWick ETCNDT
Content TYPE: | iden/quickkime g

Snap ko content proportions
Embed content in docurnent

Poster Settings
) Use no poster
{E} Retrigve poster From movie

() Create poster Fram file

Ik ] [ Cancel

3. Define settings for the movie:

New content’s compatibility: Choose the type of compatibility
you want (Acrobat 6 or Acrobat 5 and earlier). Click on Browse

to locate your movie file. Remember if you choose Acrobat 5,

you cannot embed your clip, you will need to link to it and include
it as a separate file.

Snap to content proportions: Leave this option checked so the
play area for the movie is proportional.
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Embed content in document: Acrobat 6 compatibility only,
include the movie clip within your document instead of in a
separate file.

Retrieve poster from movie: Leave this option checked to
capture the first frame of the movie and place it on the page so
users will not see a blank screen when the movie isn't playing. Note
the “Use no poster” option leaves the background of the movie's play
area invisible, while the “Create poster from file” option allows you to
use a different image for the poster.

. Click OK.

. To reposition the movie, click and drag to the desired location. If you
would like to resize the movie, click on one of the corner selection points
and drag to the desired size.

Click on corner and drag to resize.

Click and drag to the desired location.

.L-:i";m
_\_l Hand Tool and click anywhere

. To test the movie, select the
in the play area.

. When the movie is finished playing, you can double-click on it to display
the “Multimedia Properties” dialog box. Here you will find a variety of
options for formatting your movie. For more information on using these
options, refer to the Acrobat® Online Help; see “media clips” and “Acrobat
5 compatible properties” or “Acrobat 6 compatible properties.”

Continue to Exercise 2

Lesson 4: Add Multimedia

e "
Tip
To add player controls
under the movie:

Select the Movie
Tool and double-click
on the movie.

In the Multimedia
Properties Settings
window, select

the Settings tab

and click the Edit
Rendition button.

Select the Playback
Settings tab and
check show player
controls.

Next select the
Playback Location
tab and choose In
Document from the
Playback Location
dropdown list.

Click OK to save
your settings.

N J
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Exercise 2 — Add a Sound Clip

In this exercise, you will be using the |E’Ll| Sound Tool to add a sound
clip to your document. The sound tool is also located on the Advanced
Editing toolbar. If you don't see the Sound Tool, click on the arrow next
to the Movie Tool and select it from the popup menu that appears. Note that

you can choose Expand This Button from the media popup menu to display 4 )\
both the Movie and Sound Tools side by side. Tip
E [ — Alternatively, open
z the Tools menu
] and then choose
[ m ' Advanced Editing >
ﬂ:}:] Sound Tool Sound Tool.
- J

+ Expand This Bukton

1. Choose the |EI)_| Sound Tool in the Advanced Editing toolbar.

2. Navigate to the page where you want to insert the sound clip and then
drag to draw a rectangle where users can click to play the clip.

3. The “Add Sound” dialog box appears.

Add Sound X

Content Settings
Select new content's compatibilicy ;

{(*) Acrobat & Compatible Media
() Acrobat 5 fand Earlier) Compatible Media

Location:  |snd Settings\wick ETC'\plagge_cta_iii.aif 1

Conkent TYpe: | 5o aiff v

Embed content in docunent

Poster Settings

'@' lse no posker
() Create poster From file

(] 4 ] [ Zancel
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4. Define settings for the sound file just as you did when adding a movie

clip in the previous exercise. Note that not all movie options are available
for sound.

New content’s compatibility: Choose the type of compatibility
you want (Acrobat 6 or Acrobat 5 and earlier). Click on Browse
to locate your sound file. Remember if you choose Acrobat 5, you
cannot embed your clip, you will need link to it and include it as a
separate file.

Embed content in document: Acrobat 6 compatibility only, include
the sound clip within your document as opposed to in a separate file.

Use no poster: Leave this option checked. Note the “Create poster
from file” option allows you to use an image for the sound clip.

5. Click OK.

oy
6. To test the sound, select theI Al I Hand Tool and click anywhere in
the play area.

Cinvrds

it

N J o
. e .

. When the sound is finished playing, you can double-click on it to display
the “Multimedia Properties” dialog box for additional formatting options.
For more information, refer to the Acrobat® Online Help; see

“media clips” and “Acrobat 5 compatible properties” or “Acrobat 6
compatible properties.”

Multimedia Properties E|

Settings | Appearance || Actions

&nnokation From beethoven sonata. aif

Annotation Title;

Alkernate Text:

Renditions

acrabat will play the firsk rendition in the lisk below that it is able to

play.
List Renditions For Event: | Mouse Lp bt
Rendition from beethoven_sonata, aif &
*
Add Rendition. .. ] [ Edit Rendition. .. ] [ Remove Rendition ]
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4 )
Tip
To add player controls
under the sound clip:

Select the Sound
Tool and double-click
in the play area

In the Multimedia
Properties Settings
window, select

the Settings tab

and click the Edit
Rendition button.

Select the Playback
Settings tab and
check show player
controls.

Next select the
Playback Location
tab and choose In
Document from the
Playback Location
dropdown list.

Click OK to save
your settings.

o J
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