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Thank you for purchasing SlideBook 6! 

 
This Getting Started Guide was designed to familiarize you with the layout 

and basic functionality of SlideBook 6 software. The content in this guide can 

also be found in the software help system, by pressing F1 or  at any time.  
 
Kindest Regards, 

3i Support Team 
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Getting Started with SlideBook 
 

A series of tutorials have been provided to aid in getting familiar with the tools provided in 

SlideBook. These tutorials walk you through basic operations provided in the software. 

Alternatively, each user interface window has a help page associated with it that diagrams 

each function and advises in how to use the options available. 

 

For tutorials and user interface pages, the following typographic conventions are used: 

 

Menu commands, dialog fields, and other permanent interface items are written in bold 

italics and follow the order of menu navigation. For instance, choosing “Open” from the 

“File” menu is written as File > Open. 

 

NOTES are written in bold and capitals.  

 

A stylized font is used for user-defined fields or hot key shortcuts such as file names or 

text entries or press Delete. 
 

References to other sections of the help are highlighted such as Focus Controls Window.  
 

SlideBook is organized using a graphical menu and icon system. There is a customizable 

Quick Access toolbar across the top of the application with the rest of the program 

functionality being found in a tabbed system. The tabs are designed to group functionalities 

and improve workflow while minimizing the number of clicks required to accomplish tasks. 

 

 
 

Terminology used in the manual refers to location by tab and group and often includes an 

image of the icon. A main portion of this help system is the User Interface section. User 

interface pages are organized in a structure that mimics the actual user interface: 

 

Tab > Group > Menu/Icon > Function 

 

When you are on a specific user interface page of the help system, the location of the page 

can be found in the organizational tree on the left side of the Help pane, or across the top of 

the window. 
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Tabs are the largest organizational feature of SlideBook. Tabs available include: 

 

File - execute normal file functions such as open, close, create and save .sld 

Home - control hardware to set up and acquire images, import and export images, view 

images using basic and advanced techniques, and access region tools and annotations 

Analyze - deconvolve and filter data, perform mask generation and analysis, graph, particle 

track, smooth curve analysis and analyze using other techniques 

Scripting - execute, design, and edit existing scripts 

Modules - access purchased analysis modules such as FRET, Ratio, FLIM, and Stereology 

Support - easily update software and key, backup configuration, contact 3i technical 

support 

Administration - resource for system administrators that includes setup, maintenance, and 

configuration tools 

 

In the Home tab, you will find two main hardware control icons to open Focus control and 

Capture control dialogs. These two dialogs are all you need to set up anything from a 

simple 2D single channel image to a 3D multi-channel capture that visits multiple x,y 

locations over time (6D capture).  

 

 Focus controls allow you to arrange the sample and examine the specimen 

interactively.  

Capture controls allow you to set up parameters for automated image capture.  
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Introduction to Focus Controls 

Focus controls are accessed from the  Focus icon in the Home tab, or by pressing Ctrl 

+ F. 

 

The Focus Controls window is used to help arrange and view the specimen before setting up 

an acquisition. You can use the Focus Controls to center the specimen relative to the 

camera, check fluorescence levels, take a 2D single channel snapshot, adjust camera 

parameters, or set up a point list for multi-point visiting experiments.  

 

The lower portion of the window is static while the top portion of the window has different 

tabs for specific functionality. The upper portion of the window changes with regards to 

control modules available. We will first examine the lower portion of the window as it is used 

intermittently with tabs of the top portion. 

 

Lower portion of Focus Controls 

 
 

Scope tab 

 
 

Z tab 

 
 

 

 



 

 4 

XY tab 

 
 

Camera tab 
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Introduction to Capture Controls 

Capture controls are accessed from the  Capture icon in the Home tab, or by pressing 

Ctrl + E. 

 

The Capture Controls dialog provides all necessary tools to set up basic or complex capture 

sequences. The dialog is broken down into areas to adjust parameters for different 

dimensions of capture as depicted below.  

 

 
 

Capture Settings 
 

Save/Load Capture Settings  

 

Access Advanced options including variable time intervals, 

photomanipulation, autofocus, periodic imaging, speed optimizations, 

and triggering.  

 

 

Capture Type 
 

Select elements to be included in image acquisition then 

complete relevant fields.  

 

If none of these elements is desired, proceed to Channel Selection an

Exposure Time.  

 

d 
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Extent - Offset - Binning 
 

 

Select a bin factor to increase signal (note this will decrease resolution). Manually 

select a chip size based on the center of the chip. 

OR 

Draw a region to image on the live window using the tool. Click “Update” to apply.  

 

 
 

Timelapse Capture 
 

 

Enter parameters for time series acquisition.  

 
 

Multiple XY Location Capture 
 

 

Select a multipoint list if you 

would like to perform point 

visiting or capture images for a 

montage.  
 
 

3D Capture 
 

 

Select elements to be included in image 

acquisition then complete relevant fields.  

 

If none of these elements is desired, proceed to 

Channel  

Selection and Exposure Time.  

 

Be aware of the amount of memory available 

and required for the capture. It may be 

necessary to adjust the portion of the chip used, 

binning, number of time points, or number of Z 

sections to create a manageable data set. 
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Channels 

 

 

Check the boxes next to the imaging filters you would like 

to capture.  

 

Use the buttons below to adjust the order in which the 

channels are captured.  

 

 

Exposure 
 

Adjust the exposure time for each 

channel that will be captured. Use 

the Live button should you need 

to reposition your sample. 

 

Refer to the histogram (see tips 

below) to determine optimal 

exposure times.  

 

Try using the buttons in the adjust 

exposure dialog to allow SlideBook 

to optimize exposure time for your 
 

sample.  

 

ation for the camera as desired. Use Adjust neutral density settings, gain, and intensific

“Current” to use the settings from the focus controls. Different settings can be applied to 

each channel. 
  



 

 8 

Setting Exposure Time 

Setting exposure time appropriately is essential to obtaining the desired imaging results, for 

live cell experiments, it can be a matter of life and death! When using an EM (electron 

multiplying) camera, one needs to adjust intensification with exposure time. Here are some 

basic tips for setting exposure time and intensification appropriately.  

 

 

 

TIPS 

For fixed specimens, aim for filling the 

histogram 2/3 of the way. This gives you room 

for brighter planes.  

 

Never saturate an image you would like to use 

for deconvolution or most other quantitative 

analysis techniques.  

 

For live samples, experiment to determine how 

much light they can handle. You will often 

sacrifice intensity for cell viability. It is 

acceptable to have your signal at twice the 

background level, depending on the noise in the 

image.  

 

When imaging live samples with an EM camera, 

you can increase the signal while keeping the 

exposure time low by increasing the 

intensification.  

 

If possible, try to keep the intensification level 

well below the maximum available.  

 

When using a non-EM, higher resolution camera, 

another way to increase signal without 

increasing exposure time is to utilize binning. It 

is important to note that binning will decrease 

the lateral resolution of an image.  
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Example Experiment 
This section will step through the process of setting up an example data capture. For 

brevity, we will walk you through a 4D multipoint capture setup. For less complex 

experiments, simply exclude the aspects of the experiment that are not relevant to your 

work.  
 

Before You Begin 

If you are using an incubation chamber, it should be turned on at least one hour before you 

begin setting up your experiment. Immersion media for objectives such as distilled water or 

the microscope manufacturer’s immersion oil should be placed in the chamber and allowed 

to come to temperature as well. It is important that the temperature of the equipment has 

stabilized to eliminate drift artifacts in the data capture.  

 

Ensure the objective lens is clean and in the lowered (raised for upright microscopes) 

position. If the objective requires cleaning, use lens tissue or 100% cotton swabs and an 

approved solvent. Never use general purpose lab or household tissue on optical surfaces. 

Once the objective is clean, apply the appropriate immersion media*. Ensure there are no 

bubbles in the media. If there are bubbles during application, remove the fluid using lens 

tissue and re-apply.  

 

Arrange the specimen on the microscope stage with the coverslip toward the objective lens. 

Bring the objective toward the sample. For air objectives, stop at about 1mm from the 

coverslip. For water and oil objectives, stop once the media has contact with the coverslip. 

Use stage clips, the stage insert, or lab tape to secure the specimen to the stage. Direct 

light to the specimen and bring the sample into focus looking through the oculars. 

 
* It is important to use the microscope manufacturer’s immersion oil to maintain the chromatic properties of high 
end objectives. For upright microscopes, the immersion media will be applied to the coverslip of the specimen 
rather than the objective. Alternately, many upright microscopes have “dipping” lenses that can be inserted directly 
into the specimen’s media.  
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Open Focus Controls, Orient Specimen 

1. In the Scope tab of  Focus Controls, set Emission Selection to 100% Camera.  

 

2. Select the filter set and channel you would like to preview.  

 

3. Open the appropriate shutter to direct light to the sample.  

 

4. Adjust the focus using the knobs on the microscope or z stage controls to bring the 

specimen into focus.  

 

5. If necessary, use binning or change exposure time to alter the appearance of the image 

on the screen. You will set parameters for final capture later.  
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Set Z Extents 

1. Navigate to the top z extent using the z stage controls.  

 

2. Click Set Top.  

 

3. Navigate to the bottom extent using the z stage controls.  

 

4. Click Set Bottom.  

 

5. Click Go to return to the center of the stack.  

 

6. Set the step size for data collection or click Optimal to use Nyquist sampling of the 

theoretical axial resolution of the objective.  
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Set Points for Visiting 

1. Click Set Point to add the current position to the list for capture.  

 

2. Navigate to the next point using the joystick for the motorized stage or the stage 

controls.  

 

3. Adjust the z focus to the center of the stack using the focus knob or the z stage controls.  

 

4. Click Set Point to add the next point to the list.  

 

5. Repeat steps 2–4 until all desired points are set.  
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Open Capture Window, Set Exposure Times 

1. Open the  Capture dialog, check the box next to the channel you would like to 

capture.  

 

2. Click Test.  

 

3. Adjust Exposure parameters [see notes here for additional information on setting 

exposure parameters.]  

 

4. If desired, adjust bin factor to further increase signal, adjust exposure time and 

intensification accordingly. Repeat 1–3 for additional imaging channels, noting that only one 

bin factor can be used per experiment. 

  

NOTE: Binning reduces xy resolution.  

 

6. Select channels and use the Move buttons to change capture order.  
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Set Capture Parameters, Start Acquisition 

1. Check the box for 3D.  

 

2. Select the type of 3D capture to perform. For multipoint experiments, select Use 

reference position and Range around reference. For standard 3D imaging, you will 

likely select Use top and bottom positions.  

 

3. Check box for Timelapse.  

 

4. Enter Timelapse Capture details as desired.  

 

5. Select the radio button for Multipoint List to direct the capture to the points marked in 

the XY tab of the Focus Controls.  

 

6. Enter a Name for the image if desired. Click Start.  

 

1 2  
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SlideBook File Format: the .SLD 
A slide is SlideBook’s native file type (*.sld). A slide file corresponds to a single file on the 

disk and can be thought of as SlideBook’s document type. It can contain many multi-plane, 

multi-channel, multi-timepoint images in any combination. 

 

Double-clicking on an image in a slide will open a Main View of the image. 

 

You may also right-click on an image and perform the following functions: rename, cut, 

copy, paste, delete. Additionally, you may select Properties to view information about the 

image capture. Recapture Experiment is available for images captured in SlideBook 6 and 

later. By selecting Recapture Experiment, the Capture dialog will open, populated with 

the experiment acquisition parameters used in collecting the selected image, thus easily 

reproducing the acquisition. 

 

In the .sld, each image will be represented as a thumbnail with associated image 

information including comments made during capture or analysis, capture date, capture 

type, number of channels, physical image dimensions, amount of drive space taken up by 

image (size), and number of masks. The thumbnail style represents the capture type. Three 

dimensional images will be represented as a stack of thumbnails. Images taken over time 

will have a film strip depiction above the thumbnail. The image seen in the thumbnail is a 

direct representation of the default view of the image. To adjust how the thumbnail appears 

in a .sld, open the image and adjust the plane, renormalization, lookup table, etc. Once 

the image appears as desired, click on the thumb icon and Save the .sld to set the 

default setting for future openings of the slide and images. 

 

A .sld must be open in order to run the Focus Window or set up image capture. 
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TUTORIAL: Viewing an Image 
When you open an image by double–clicking on the thumbnail in a slide, a Main View will 

open. Alternatively, you may open a Main View or a Three View from the View Menu. All 

views contain many useful tools outlined below.  

 

 
 

 

In any open view, the middle mouse scroll wheel will scroll through either z-planes or time. 

In a 4D series the scroll wheel will control time or you may hold down the CTRL key while 

scrolling the mouse wheel to change z-planes. 

 

When an image consists of multiple time points, additional tools will appear in the Main 

View. We will briefly review the tools associated with playing back time lapse images. 

 

 
 

 

  
The Playback Controls allow you to toggle looping/single playthrough, move back one time 

point, play/pause, or move forward one time point.  

 

  
The Time Slider displays the current time point both with the small gray box and with a 

numerical display to the right of the slider bar. In the example above, the user is at time 

point 3, about 20% of the way through the entire time series. A user can move to a desired 

time point by clicking on the small gray box and dragging it to the desired time point. When 

the time slider control is selected, it will be surrounded by a dotted line box. Once selected, 
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you can move forward and backward through time by using the middle scroll button on the 

mouse.  
 

  
The Playback Speed Slider works in a manner similar to the time slider. Instead of adjusting 

the time point, this slider controls the speed of the image looping in FPS or frames per 

second. 

  



 

 18 

TUTORIAL: Adjusting Display of an Image 
SlideBook offers some basic display tools for adjusting how data is represented on the 

computer screen. 

 

Renormalization 

Renormalization allows you to alter the range of intensities displayed for each channel. To 

open the Renormalize Image window, click on the Adjust LUT icon  in the Home tab or 

View window. 

   

1. Open the Renormalize Image window: 

 

 
 

A histogram is displayed showing the relative number of pixels on the y axis and intensity 

values on the x axis for the specified channel. In this image, the CY3 channel intensities 

range from 0 to 13067. 

 

2. Click on the drop-down Channel menu and select the channel you would like to adjust. 

 

3. Click on the red and green bars in the histogram window and drag them to the left or 

right, observing the change in the display of the relevant channel data. 

 

The red and green bars allow you to select the minimum and maximum intensities that 

correspond to the absence (black) or full saturation of color in the display, respectively. 

Again, the underlying values in the image are not affected. 

 

4. Now manually enter numbers in the Low and High data entry fields. Note that the image 

does not automatically update as it does when moving the red and green bars. 

 

5. Click Apply to register the change and update the image. 
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6. Press Reset all to Image Min/Max to set the minimum and maximum display values to 

the minimum and maximum pixel values. 

 

 
 

7. Choose OK to exit the Renormalize Image dialog box.  

 

 

Change the Color Scheme 

You may also change the basic way channels are displayed in the view window. For 

example, data can be displayed using a temperature lookup table or in monochrome. 

Shortcut keys are available for each of the option below or you may find them under the 

Mode menu in the Home tab. 

 

 
 

 RGB Color - Ctrl + Shift + R - Provides three colors (red, green, and blue) for 

assignment to any of the channels, also enables a background channel to blend a 

transmitted light image 

 Monochrome - Ctrl + Shift + M - Provides a single channel to display a 

monochrome image 

Inverted Monochrome - Ctrl + Shift + V - Provides a single channel to display an 

inverted monochrome image 

Pseudocolor - Ctrl + Shift + P - Provides a single channel to display on a hot/cold 

lookup table, may be gated by a second channel as in ratio data 
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User-defined Color - Ctrl + Shift + D - Provides up to eight channels which can be 

assigned to a user-defined color selected from a color chart or manually created  

 

When a transmitted light, greyscale image is collected along with fluorescence, you can 

combine the channels using Blend Background (available under  Settings in the View 

group of the Home tab. Blend background is compatible with RGB Color and Pseudocolor 

display types. Degree of blending can be adjusted in the View Settings window. 
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TUTORIAL: Quantitative Image Export 
Sometimes, you will wish to share data with colleagues or back up data in a format that can 

be read by programs other than SlideBook. In order to do this, you will want to maintain the 

true intensity values of each pixel of the image. For this reason, there is a 16-bit tiff export 

option available (see also 16-bit Tiff Export window). This export option is compatible with 

the OME (Open Microscopy Environment) format.  

 

1. Select the image that you would like to export by clicking on it. You may also start from 

an open view of the image. 

 

2. In the Home tab, select  Export > (Quantitative Export) 16-bit TIFF. A dialog 

similar to the following will appear. 

 

 
 

3. Select the Image Range as described below. You may also select and deselect images 

using the checkboxes in the Selected Images list. 

 

Selected Image – Operation will be performed on the selected image only. 

 

All Images with Same Type – Operation will be performed on all images in the 

slide with the same capture type (2D, 3D, 4D, etc.) as the selected image. 

 

All Images with Same Channels – Operation will be performed on all images in 

the slide with the same channels as the selected image. 

 

All Images - Operation will be performed on all images in the slide. 

 

4. Select the Output Directory where the tiffs will be saved by clicking on Browse then 

navigating to the desired location. 
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5. Check the box for Include OME XML to include OME metadata in the tiff file (encoded in 

XML). 

 

6. Check the box for Separate File For Each Plane if you would like a tiff file for each 

plane for each channel of the image. If you do not check this box, a multi-plane tiff file will 

be created for each channel. 

 

7. If desired, format the naming of the tiffs in the Filename Format String field. 

 

8. Press OK. 
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TUTORIAL: Displaying and Formatting Annotations 
In any of the image views available, SlideBook provides tools to add annotations to 

displayed images. When annotations are shown in an image, they will be exported with any 

Qualitative export of the image. Annotations are not displayed when images are exported 

using a Quantitative technique. Additional information on these functions can be found in 

the Annotations Group. 

 

1. Open a view of the image you would like to annotate. 

 

2. Go to the Annotations group in the Home tab. 

 

 
 

3. Select the annotations you would like to display by checking the boxes. Alternatively, you 

can use shortcut keys. 

 

 
 

 

4. Once the annotations are displayed, you may find it desirable to adjust the positioning or 

appearance of the annotations. To do this, select the Settings  icon in the Annotations 

group. 
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5. This dialog consists of a number of tabs that allow for formatting of each individual 

annotation. Users can adjust the color, placement, and font used for each annotation. Some 

annotations have annotation specific settings such as the length setting for scale bars. 

Adjust all annotations as desired then click OK. The changes will be made in your image 

window. It may be necessary to click once on the image for the updates to take place. 

 

6. If you are only interested in adjusting annotations for the image you are working with, 

close the window when finished. Should you choose to apply these annotation settings to 

every image you open, it is possible to set the default behavior for annotations. To do so, 

click on  Set Default Settings in the Annotations group. 

 

NOTE: Set Default Settings will only set the default annotation settings for the current 

SlideBook session. If you restart SlideBook, the default annotations will have to be reset.  
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TUTORIAL: Using Regions to Graph data 
In any open image view, you may draw regions to graph channel intensity information. A 

drawn region will exist is all z-planes and time points of an image. This tutorial reviews 

drawing and editing regions, setting a background region, and graphing the region data. 

 

1. Open a Main View of an image. 

 

2. Select any of the region drawing tools from the Region group in the Home tab or from 

the tool menu in the view window. 

 

 
 

NOTE: If regions were drawn and saved with the image in the full SlideBook 

software, they will be displayed when you select a region drawing tool. 

 

3. Draw regions as desired on the image by clicking and dragging. You may use any 

combination of the region drawing tools. When using the  Polygon tool, double click to 

close the shape. 

 

 
 

4. If desired, draw a region in the background area of the image. Right-click and select Set 

as Background from the menu. 
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5. To select a region, click within its borders. Once a region is selected, you may drag to to 

change the location, press Delete to remove it, or right-click to copy/paste it.  

6. Once you are satisfied with the regions, you may graph the data by going to  Graph 

in the Analyze tab or by selecting the Graph icon  in the view window. 

 

NOTE: Graph is only available when there are intensity changes over time in 2D 

Timelapse and 4D data types ( not available for 3D or 2D images). For images that 

do not have a time aspect, you may use Masks for analysis. 

 

7. Select the type of intensity and which channels you would like to graph from the New 

Graph View window. Click OK. 
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8. View and explore the Graph window.  

 

 
 

9. If desired, export an  Excel file,  text file, or  tiff of the graph data. 
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